You need at least PHP 5.6.4 to install this application.